Recurve - Sigma Dashboard Outage – Incident details

All systems operational

Sigma Dashboard Outage

Resolved
Partial outage
Started 4 months agoLasted about 5 hours

Affected

app.recurve.com

Partial outage from 9:00 PM to 1:30 AM

Updates
  • Resolved
    Resolved

    This issue with dashboards showing permissions errors is resolved and was unrelated to the auth migration. A third-party provider (Sigma computing) caused an outage by rolling out an experimental feature which appears to be. They have rolled back this feature and we will monitor for any additional outages.

  • Investigating
    Investigating
    Partial outage of sigma dashboard embeds immediately following auth transition